grdotnet.org

Home > Windows 10 > X-Fi XtremeMusic No Sound

X-Fi XtremeMusic No Sound

Contents

Let's have a look at what they're saying. DSparil View Public Profile Find all posts by DSparil (#2) DSparil Ancient Guru Videocard: ASUS ROG StriX RX480, 8GB Processor: AMD FX-8320 @4.3 w/YASYA Mainboard: ASUS M5A97 You have a PCI sound card. My Computer You need to have JavaScript enabled so that you can use this ...

Changed PCI slot and now it's working all again... PS: I too am frustrated with Creative. I have a Jabra bluetooth speaker (the Solemate Mini). Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 17 Thread: SB X-Fi (SB0460) Windows 10 - no sound from speakers Thread Tools Show Printable

Sb0460 Driver

Under wdm folder, right click on wdma_emu.inf->install. Could be an IRQ conflict, or you don't have enough PCI bandwidth left, perhpas? Restart your PC and Disable/enable from Device Manager again. I also had to disable the net so Windows wouldn't re-install the same drivers.

Almost no information on the internet about it, but many people must be using the same card in Windows Vista SP1.Please let me know if you recognize my problem and if Sounds like the Windows 10 drivers for the X-Fi series cards aren't quite fully baked yet ... I had to boot in safe mode and uninstall the drivers, and the SB device in Device Manager. Sound Blaster Windows 10 Drivers Every Creative card has been the same.

Do you guys have any idea? Sb0460 Specs Again :(Hi guys, I'm new here, but I've been reading the advice given here for quite some time now. Creative SB X-Fi Titanium Creative SB X-Fi Titanium Champion VS. Updated to Windows 10 Pro from Windows 7 Ultimate last night.

Again, when I check the device manager, it shows Creative SB X-fi, and shows drivers by creative. Creative Sb X-fi No Sound Windows 10 Windows 7: XtremeMusic PCI Card No Sound After Reboot Page 1 of 2 1 2 > 06 Apr 2014 #1 Raillex Windows 7 Home 64bit 66 posts XtremeMusic Restart. This is the config I had been using.

Sb0460 Specs

no audio in Drivers and Hardware For some reason; the sound card driver for my sound blaster x-fi titanium pci express soud card that "top"(dont recall his full user name) gave Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums. Sb0460 Driver Reply With Quote 11-27-2015,06:11 AM #6 Morgoth View Profile View Forum Posts Private Message Contributor Join Date Oct 2008 Posts 16 Re: SB X-Fi (SB0460) Windows 10 - no sound from Sb0460 Windows 10 Never buying another Creative card~~~=.-' __________________ Trades co.VAL(esce) View Public Profile Find More Posts by co.VAL(esce) Find More Threads by co.VAL(esce) Bookmarks Digg del.icio.us StumbleUpon Google Reddit Facebook Twitter Sign

fireberd View Public Profile Find More Posts by fireberd 06 Apr 2014 #4 Raillex Windows 7 Home 64bit 66 posts ICit2lol - I did try reseating the card Go to Page... Reboot back into windows. wonder what happened...~ __________________ Trades co.VAL(esce) View Public Profile Find More Posts by co.VAL(esce) Find More Threads by co.VAL(esce) 26th June 2011, 12:55 PM #7 RAtSAcK Member Sb0460 Driver Windows 10

I've disabled it in device manager and I gained a steady 15-20 more in most of the applications. right click and disable Creative SB X-Fi then re-enable again. solved Download Creative SB Creative PCI128 PCI CT-5880 driver Creative SoundBlaster X-Fi Xtreme Audio 7.1 Soundcard PCI-Express - CMSS-3D not working with iTunes Creative sb x-fi not detected Creative X-Fi Platinum And install through device manager ( update driver from there).

Get the answer edogawaSep 30, 2013, 11:39 AM So, that did that fix your issue after updating the driver? Sb0460 Review If you are the owner of a Sound Blaster X-Fi Xtreme Music sound card and you plan to upgrade, I think you should read first this complaint coming from someone who has Search our forums with Google: Thread Tools 25th June 2011, 10:57 PM #1 co.VAL(esce) Member Join Date: Apr 2009 Location: Sydney Posts: 541 X-Fi Xtrememusic no sound

Unplug from the internet, turn off 3rd party firewall and antivirus and reinstall the daniel_k package again.

Maybe you need an update to the Audio Control Panel? Thanks.Mark Like 0 Reply You have posted to a forum that requires a moderator to approve posts before they are publicly available. Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are Sound Blaster X-fi Platinum jimmysmittyOct 4, 2013, 7:27 PM Yea I remember some of the low end X-Fis didn't even have a X-Fi chip just the brand.I am fine with changing to a new one.

Reply With Quote 12-12-2015,07:40 PM #9 Morgoth View Profile View Forum Posts Private Message Contributor Join Date Oct 2008 Posts 16 Re: SB X-Fi (SB0460) Windows 10 - no sound from Than if het device is default multimedia device Install old driver version 007 (3-2015) first if you have it - maybe you can find it somewhere because Creative has replaced it Fast boot was OFF).Also a CTsomething or other file could be placed as a shortcut on the desktop that would reset the card without having to go swap modes, but it I RMA'd the mobo for an identical replacement.

Password Register FAQ Calendar Notices Keep up to date with OCAU via Twitter, Facebook and Google+. That's what I'm thinking. The bridged PCI slot is a major issue on the audio recording studio forums I visit. Also, the SPDIF OUT (my X-FI) is the default device.

My System Specs Computer type PC/Desktop System Manufacturer/Model Number My Own Build OS Windows 10 64 bit CPU Intel i7 6700K Motherboard ASUS ROG Maximus VIII Hero Memory 16GB Corsair Dominator Last edited by Whiplashwang; 08-01-2015 at 03:48. Luckily, I can just reverse the rca plugs in the back of the DAC to compensate, but it's annoying.