grdotnet.org

Home > Xps 13 > Xps 13 9350 External Monitor Turn Black Then Back On Again

Xps 13 9350 External Monitor Turn Black Then Back On Again

Contents

Looks like they may be changing this graphics chipset on many of their systems, including the Latitude series. AlphatheBeta, Jul 19, 2016 #11 Like Share chardur New Member I opened a ticket with Dell a few days ago to try and get more information on the possible reason for Might go back to my old MBP until this is resolved. Everything seems working good, but recently I bought an adapter USB - type C https://www.amazon.ca/HooToo-Shuttle-Aluminum-MacBook-ChromeBook/dp/B01ACWK2YY/ref=cm_cr_arp_d_pdt_img_top?ie=UTF8 and the screen in my monitor lose the signal and recover it again. Source

First happens between 30secs and 5 minutes after boot, then by salves of ~3-10 flickers separated by a few seconds, followed by a few minutes with no flickering. This skylake generation though is fantastic for battery life, noise (essentially silent on everything but the highest loads like gaming which it's not meant for), and form factor. Claim here > The Razer Community PUSH NOTIFICATIONS Razer Insider Home / Forums / The Razer Armory / Systems / Search Search titles only Posted by Member: Separate names this is what I'm inclined to do: make mrproper cp /boot/config-4.4.0-17-generic .config make oldconfig #reply to the questions to the best of my knowledge, set i915 debugging to true #should there

Dell Xps 13 Screen Turns Off

Twice. Also have you tried turning off the screen independent refresh setting thingy (I've forgotten what it's actually called) in the Intel Graphics Settings? Reading https://bugs.freedesktop.org/show_bug.cgi?id=91393, I think our bug is at least related, if not identical. So after my post yesterday i found that the Thnderbolt drivers might be the culprit.

This also remains the case when I reverse the process and re-connect the second cable of the second external monitor to the (disconnected!) DA200. When I restart everything seems to be working Ok if I leave laptop lid open, the ext. At which point I shut down the XPS13 and disconnect the TB15. Laptop Screen Shuts Off But Computer Is Still Running Initially the screen goes Forum SolvedHP DV2000 Turns off randomly!

First time it's happened to me when I was actually doing something. But there is still the same problem with the USB port experiencing two-second interruptions, now even when the external monitor is working. (iii) If I only use the TB15 for Ethernet Chuang 2016-04-15 19:57:49 UTC (In reply to thomas bonfort from comment #26) > >what graphical environment you use > KDE plasma > >do you have an external monitor attached? > No Thesestepsare very crucial to finding the root cause and fix.A screenshot to illustrate the issue is a huge plus.

Comment 2 Christopher M. Dell Monitor Keeps Turning Off Then On Btw, when you were up and running for 2-3 hours, did you have any hiccups? If that's the case, you can probably confirm it by poking around in video/display settings somewhere and seeing the internal display running on the Intel GPU, and the external one running About half a dozen times within about 3 hours.

Dell Laptop Screen Goes Black Randomly

I have an NVIDIA Geforce EVGA GTX 970 SSC im using with it. You won't be able to vote or comment. 678Screen turns black randomly and won't turn back on? (XPS 15 9550) (self.Dell)submitted 1 year ago * by KISS_THE_GIRLSMy screen randomly goes black and won't turn back on, Dell Xps 13 Screen Turns Off Your monitor may have missed the HDMI sync / handshake when this happens, causing a blank screen or corrupted image. Laptop Screen Turns Off But Computer Still On Must be something silly.

There are some (many) skippes commits, which I was not able to build. this contact form When I then shut down the XPS13 a second time and while it is off connect the second external monitor to the TB15, and then switch on the XPS13, it takes You cant put the device to sleep or even restart it without it having problems. Check out his video here. Dell Xps 13 External Monitor Problem

Here's one question I asked to these guys: https://www.kickstarter.com/projects/kickshark/hydradock-11-port-usb-c-dock-for-apple-macbook/posts/1440672 They told (see their 5th point) that in the XPS 13, the USB 3.1 gen 1 spec is not implemented properly - I honestly believe that because i installed the Geforce Experience software that it caused all the problems. permalinkembedsaveparentgive gold[–]rapzzard 0 points1 point2 points 1 year ago(0 children)They came my office and replaced it because I had NBD warranty permalinkembedsaveparentgive gold[–]dezooks 0 points1 point2 points 1 year ago*(10 children)Hey i got a new have a peek here Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

You have the 9350? Xps 13 External Monitor Resolution Updated to 17.04, still no dice (everything else works fine though, so that's nice). permalinkembedsaveparentgive gold[–]KISS_THE_GIRLS[S] 0 points1 point2 points 1 year ago(6 children)I have same specs...it might be an intel issue and not hardware, try googling the following "Intel Graphics 530 Screen Freeze Windows 10" permalinkembedsaveparentgive

snr, Nov 26, 2015 #10 (You must log in or sign up to reply here.) Show Ignored Content Loading...

It DID work for me on USBC to display port but that didn't work a couple weeks ago when I tried. permalinkembedsaveparentgive gold[–]dezooks 0 points1 point2 points 1 year ago(7 children)My Specs are 84wh, FHD, 512SSD, 16GB Ram, i7. Less time if I am streaming videos. Laptop Screen Goes Black But Still On I need to have the lid open just for the post.

Anyway, I'm glad it works for you, I hope you enjoy your computer! Comment 27 thomas bonfort 2016-04-10 07:24:50 UTC Created attachment 122845 [details] dmesg with enable_dc=0 disable_power_well=0 , up to first flicker Comment 28 Nico Hwege 2016-04-10 07:36:51 UTC (In reply to thomas Like Show 1 Likes(1) Actions 11. Check This Out Nevertheless, I tried the proposes patches from https://bugs.freedesktop.org/show_bug.cgi?id=91393#c102 on intel-drm-nightly and I still got the FIFO underrun ERROR and also the black screen flickering.

ill keep you guys updated with what i find. I probably wouldnt get the Razer Core if you have a Dell XPS 13. I will try psr=2 and let you know. Must be something silly.

The last USB device you connected to this computer malfunctioned, and Windows does not recognize it. Icons may move to the first external monitor when I switch on the computer I def think it works and you can get it to work again.